Toolkit backup error

Discussion in 'C-Bus Toolkit and C-Gate Software' started by TimC, Oct 25, 2018.

  1. TimC

    TimC

    Joined:
    Oct 25, 2018
    Messages:
    2
    Likes Received:
    0
    Hello folks,

    I'm having a problem backing up Toolkit version 1.15.5. projects.
    When I run backup I get File not found, check name and try again. It's as if it's trying a restore.
    See attached pic.

    Didn't have any problems with previous versions.
    I've tried rebooting, A repair. New projects. Copying a previous backup and overwriting.
    I've tried with the project open and closed. Nada!

    cbus err.PNG
    Would be nice to backup sometime.

    Is there a backdoor way of copying the project files?
    Where are they stored?

    Cheers,

    Tim
     
    TimC, Oct 25, 2018
    #1
    1. Advertisements

  2. TimC

    Ashley

    Joined:
    Dec 1, 2005
    Messages:
    789
    Likes Received:
    31
    Location:
    Adelaide, Australia
    Project files are stored under C:\Clipsal\C-Gate2\tag (assuming you used the default installation path)

    Just copy the .xml file of your project name. The toolkit backup just zips that file.

    I just include the project files in my normal backups.
     
    Ashley, Oct 25, 2018
    #2
    TimC likes this.
    1. Advertisements

  3. TimC

    TimC

    Joined:
    Oct 25, 2018
    Messages:
    2
    Likes Received:
    0
    Perfect.
    Many thanks Ashley.
    Tim
     
    TimC, Oct 26, 2018
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.