Saturn DLT Labels Not Updating Correctly

Discussion in 'C-Bus Toolkit and C-Gate Software' started by worldaroundyou123, May 12, 2020.

  1. worldaroundyou123

    worldaroundyou123

    Joined:
    May 10, 2020
    Messages:
    7
    Likes Received:
    3
    Hi everyone,

    I've been trying to change a Saturn DLT Label however it keeps showing up as "Button 4" in the default font (this is the fourth button on the panel).

    The other button labels are working fine when I use a custom font (Arial 8). I tried changing the Entry label to the default font (which works) and then changing it back to my custom font but it keeps showing as Button 4 still.

    This issue also exists on other panels for some buttons which is weird and baffles me...

    Any assistance will be appreciate! :)

    upload_2020-5-12_16-32-32.png

    upload_2020-5-12_17-4-21.png
     
    Last edited: May 12, 2020
    worldaroundyou123, May 12, 2020
    #1
    1. Advertisements

  2. worldaroundyou123

    worldaroundyou123

    Joined:
    May 10, 2020
    Messages:
    7
    Likes Received:
    3
    Update as I cannot seem to edit the post: I was able to solve the issue by going to StatusTab and pressing "Clear DLT Labels". Although nothing was cleared within the UI, when I saved it again, everything worked!

    Must've been some communication glitch between Toolkit and the panel itself.

    Would be great if admin can delete this post :)
     
    worldaroundyou123, May 12, 2020
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.