can't remote access wan address to wiser 2 by PC?

Discussion in 'C-Bus Wiser 2 Controller' started by votrungtin, Jan 27, 2016.

  1. votrungtin

    votrungtin

    Joined:
    Jan 27, 2016
    Messages:
    1
    Likes Received:
    0
    Location:
    vietnam
    Hi Guys!
    I've set up my Wiser 2 and am now trying to access my project via wan address the app with outside network by PC . Strangely, I can only connect to the app with outside network by mobile phone but i can't connect to wiser with outside network by PC, When i connect to wiser with wan address by PC, show display "hang on we are getting all your controls ready" and then "connection to wiser lost ,trying reconnect". How to connect by PC?

    Please can anyone advise what I'm doing wrong.

    Many thanks.
    EDIT: Port forwarding for Wiser have successfull.
     
    votrungtin, Jan 27, 2016
    #1
    1. Advertisements

  2. votrungtin

    Colin

    Joined:
    Aug 3, 2004
    Messages:
    71
    Likes Received:
    2
    Location:
    Australia
    Ensure That project Update is enabled on the wiser 2

    [​IMG]

    This Can also be set from within the PICED project file, But I recommend it is left disabled unless you are needing to use it.

    Login with PC or Tablet. Enable Project Update. Do your Work. then log back in and disable it.

    Also Different to Wiser 1 and 1.5 Projects are handled over the same port as web access. so if your accessing Wiser II over port 80 (Default) then ensure your Wiser Transfer wizard is set to connect remotely over the same port.

    [​IMG]
     

    Attached Files:

    Colin, Apr 7, 2016
    #2
    1. Advertisements

  3. votrungtin

    Colin

    Joined:
    Aug 3, 2004
    Messages:
    71
    Likes Received:
    2
    Location:
    Australia
    Got it wrong

    Reading the post again i realise I may have responded for the wrong action.

    I Will leave the other response up as the information might be helpful to others.

    But I believe the issue is not being able to get the general Wiser II UI up over the WAN (Internet ) for PC but it is working for mobile.

    Two Possible solutions.

    Option 1
    Your remote PC may be going via a proxy. This is most common when you observe the UI loading and get a waiting to connect. Fastest way to resolve the issue is to set the remote wiser connection up on a different port. such as 90, instead of the common http ports of 80 or 8080.

    In PICED set the remote port of wiser to be port 90 (default is 80) then forward your router on port 90 t the wiser IP. try remote connection again remembering to use port 90 in the http header.

    Example http://<ip address or URL>:90.

    For the mobile devices you need to also use :90 in the wan address.

    in most cases this should overcome the issue by not using a common http port in most cases this will result in whatever proxy is causing you issues to be bypassed.

    second option.
    You may have set your Wiser II up like a wiser 1. using the old 8888 - 8889 command ports. Mobile devices work using this but PC may not.

    My bet is on option 1. the observed behaviour you report matches with this solution.

    For those out their reading this post, proxy issues are common on some mobile phone carriers also. I have previously observed this using Vodafone in Australia. the above solution (option 1) will usually resolve the issue for mobile devices that are not connecting reliably or at all on port 80 or 8080.
     
    Colin, Apr 10, 2016
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.