Unable to ON lights of Network B SHAC controller

Discussion in 'C-Bus Automation Controllers' started by Dinesh_Schneider, Sep 18, 2021.

  1. Dinesh_Schneider

    Dinesh_Schneider

    Joined:
    Apr 3, 2021
    Messages:
    4
    Likes Received:
    0
    Location:
    new Delhi
    Hello everyone

    Recently I have Create a c- bus project where is 3 Network.
    1. G floor network is
    Application address:- 56
    Network address:-254
    Number of unit is =99

    2. Second network I have create due to number of units is more . In this network I have create like ( lighting is working on
    application address:-48
    network ID:- 253
    this network is on first floor .
    Number of units is =98

    Both network I have connected by network bridge and use NETWORK-A port and NETWORK-B port

    note:- the problems is coming that when I am going to use G- Floor lighting by SHAC this is working fine.but
    When I am going to use F-Floor lighting by Shac they are not operating . But I have create multiple room and added multiple lights in the room.

    For check feedback from fist floor keypad to SHAC page of First floor this is showing proper ON-OFF feedback . But from shac they are not operating when I am going to single light ON/OFF

    I don’t know whats problem is coming in SHAC Please guide where is the fault in programming.

    thanks
    Dinesh kumar
     
    Last edited: Sep 18, 2021
    Dinesh_Schneider, Sep 18, 2021
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.