Triggering lighting preset to Clipsal 5500PC by using Crestron

Discussion in 'General Discussion' started by Shawn, Jun 17, 2019.

  1. Shawn

    Shawn

    Joined:
    Jun 17, 2019
    Messages:
    1
    Likes Received:
    0
    Anyone knows how Crestron works with Clipsal 5500PC ? if have any module for it, mind to share ? I just want to call out the lighting preset... that's all I need.

    I had use a serial code \0538007901\x0D to trigger 01 address preset. but its seems not working...

    any expertise please help on this...
     
    Shawn, Jun 17, 2019
    #1
    1. Advertisements

  2. Shawn

    Ashley

    Joined:
    Dec 1, 2005
    Messages:
    930
    Likes Received:
    57
    Location:
    Adelaide, Australia
    I don't know how Creston handles ascii strings, but if you are correct in that you can use \x0D to insert a return, then you probably need to escape the initial backslash. If the think the PCI will handle the \x0D then you are mistaken. You need to send an actual 0D byte.

    Also, you haven't included a checksum. Have you disabled checksums in the PCI correctly?

    Also, what do you mean by lighting preset? Your command just sets GA no. 1 in the lighting application to 255. Is that what you need? If you are trying to set a scene you need to use the trigger control application, not lighting.
     
    Ashley, Jun 18, 2019
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.