SHAC Trend Logs not saving

Discussion in 'C-Bus Automation Controllers' started by philthedill, May 16, 2020.

  1. philthedill

    philthedill

    Joined:
    Mar 21, 2010
    Messages:
    22
    Likes Received:
    0
    Location:
    Melbourne
    Despite working fine for more than a year, I am now unable to save any trend logs. The input box edits fine but when saved, everything disappears. Also, the trend logs that I did have all disappeared. Any ideas welcome - with thanks
     
    philthedill, May 16, 2020
    #1
    1. Advertisements

  2. philthedill

    Pie Boy

    Joined:
    Nov 21, 2012
    Messages:
    70
    Likes Received:
    12
    Location:
    New Zealand
    if you make some changes etc and save it, then reboot the shac, once you reboot are the changes you made still there? if not sounds like it could be SD card failure
     
    Pie Boy, May 18, 2020
    #2
    1. Advertisements

  3. philthedill

    philthedill

    Joined:
    Mar 21, 2010
    Messages:
    22
    Likes Received:
    0
    Location:
    Melbourne
    thanks - the SD card is certainly something I will have a look at. As mentioned above, the dialogue box for saving a new trend log works fine. However, when saving it, it disappears and nothing appears in the trendlogs table. All the earlier trends I had saved earlier have also disappeared.
     
    philthedill, May 18, 2020
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.