Shac email function stopped working

Discussion in 'C-Bus Automation Controllers' started by magic8, Jun 27, 2022.

  1. magic8

    magic8

    Joined:
    Jan 6, 2009
    Messages:
    86
    Likes Received:
    1
    We are currently overseas and our emails from shac to advise that alarms have been set have stopped working.
    They were all working ok until last week.
    i have accessed the SHAC scripts and nothing appears to have changed and i can manually send gmail messages to my home email address.
    Any help appreciated
    Thanks
     
    magic8, Jun 27, 2022
    #1
    1. Advertisements

  2. magic8

    Pie Boy

    Joined:
    Nov 21, 2012
    Messages:
    207
    Likes Received:
    28
    Location:
    New Zealand
    If you use gmail,
    This no longer works for standard password,
    There are some additional settings that need to be made to allow less secure apps to log in,
    you now need to add an app and it generates its own password, all settings are done within the gmail account.

    then it works
     
    Pie Boy, Jun 28, 2022
    #2
    1. Advertisements

  3. magic8

    magic8

    Joined:
    Jan 6, 2009
    Messages:
    86
    Likes Received:
    1
    Ok thanks
    Will let you know how I go
     
    magic8, Jun 28, 2022
    #3
  4. magic8

    magic8

    Joined:
    Jan 6, 2009
    Messages:
    86
    Likes Received:
    1
    Yes
    All good
    I thought it was something that I had done!!!!
    Thanks
     
    magic8, Jun 28, 2022
    #4
  5. magic8

    Pie Boy

    Joined:
    Nov 21, 2012
    Messages:
    207
    Likes Received:
    28
    Location:
    New Zealand
    Pie Boy, Jun 28, 2022
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.