Sens panel and problem with it's icons

Discussion in 'C-Bus Wired Hardware' started by foradie, Feb 15, 2016.

  1. foradie

    foradie

    Joined:
    Feb 10, 2016
    Messages:
    8
    Likes Received:
    0
    Location:
    Russian Federation
    Hello, I faced the problem with sens panel, after changing the graphic properties of some buttons, using piced (if it's important), and transferning the new version of the project to the panel and restarting it, new buttons hadn't gotten the current state of the parameters, that are controlled by them, and they were indicated incorrect (some buttons should be pressed, but they were unpressed and vice versa). So, what should be done to make the correct display of theese or other buttons after transferring the new version of project.
     
    foradie, Feb 15, 2016
    #1
    1. Advertisements

  2. foradie

    DarylMc

    Joined:
    Mar 24, 2006
    Messages:
    1,099
    Likes Received:
    15
    Location:
    Brisbane, QLD, Australia
    Hi foradie
    When you say "sens panel" do you mean Touch Screen?
    As a wild guess I think you may have forgotten to assign the correct CBus properties to the new buttons.

    I suggest you test the project in Piced before uploading it.
    In the Piced options tab select "Connect to CBus" to try it out before you upload it.
     
    Last edited by a moderator: Feb 15, 2016
    DarylMc, Feb 15, 2016
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.