Not Ready LED is on Clipsal 540 D16 LCD Keypad

Discussion in 'Homesafe & Security Access & Control' started by StevePom, Jul 15, 2021.

  1. StevePom

    StevePom

    Joined:
    Nov 27, 2015
    Messages:
    13
    Likes Received:
    0
    Location:
    Bacchus Marsh Victoria
    Hi,

    I am no expert with this this security system. I have an issue with the "Not Ready" LED permanently on. Also the keypads are illuminated but no keys perform their function. A brand new battery has been installed. In the main enclosure in centre of PCB is a red led that continually flashes 10 times, then short steady glow, then out, then repeat. All PIRs in house function, in that they detect motion but no zones come up on key pad. Also a function of a PIR in hallway that turns on two downlights for short time when actioned is not working. Yes I have C-Bus and interface to C-Bus through Homesafe. I am hoping for some advise or guidance here. Thank you in advance.
     
    StevePom, Jul 15, 2021
    #1
    1. Advertisements

  2. StevePom

    Wonkey

    Joined:
    Aug 3, 2004
    Messages:
    300
    Likes Received:
    25
    Location:
    Adelaide
    Hi
    Is this a new install hence never worked as expected or become faulty after a period of successful working?
    If new install try this.
    As you are implying the key pad is not functioning I suggest you disconnect it and connect on a short length of cable near to the alarm panel.
    It is quite possible that you have some cables mixed up and not going to the devices you think
     
    Wonkey, Jul 20, 2021
    #2
    StevePom likes this.
    1. Advertisements

  3. StevePom

    StevePom

    Joined:
    Nov 27, 2015
    Messages:
    13
    Likes Received:
    0
    Location:
    Bacchus Marsh Victoria
    Hi Wonkey, thank you for the reply. It is not a new install, the fault appeared. I'm an ex voice data worker and I have started my own troubleshooting. The install has two keypads. I have labelled and disconnected all zone cables and the keypad cables. I have brought one key pad to the enclosure and terminated. Still same issue. "Not Ready LED glowing and the Red LED on the main board goes through a cycle of flashing, steady then off. I suspect the main board is the culprit. Probably an expensive exercise especially if I want to main the C-Bus support rather than just a NESS standard install.
     
    StevePom, Jul 28, 2021
    #3
  4. StevePom

    Wonkey

    Joined:
    Aug 3, 2004
    Messages:
    300
    Likes Received:
    25
    Location:
    Adelaide
    When the key pad is close to the panel is it responding to commands.
    Try putting it into program mode if successful probably not the main board.
    Enter Program (P) ' Your master Code, then E
    If not try putting the panel into programming mode by down powering mains and battery with the panel tamper link open circuit.
    Let me know what happens. These panels rarely fail. Do you have the installation manual
     
    Wonkey, Aug 3, 2021
    #4
  5. StevePom

    StevePom

    Joined:
    Nov 27, 2015
    Messages:
    13
    Likes Received:
    0
    Location:
    Bacchus Marsh Victoria
    Hi Wonkey, Many thanks for your continued attention to my issue. :) With Keypad at the panel it is not responding to commands. When you suggest "tamper link O/C" do you mean the tamper switch for door on enclosure not connected? At moment only cables connected to main board is the key pad and the power supply. Also the C-Bus SupportCard is receiving power from the Bus termination. I have downloaded the NESS 16 zone install manual. Cheers.
     
    Last edited: Aug 4, 2021
    StevePom, Aug 4, 2021
    #5
  6. StevePom

    Wonkey

    Joined:
    Aug 3, 2004
    Messages:
    300
    Likes Received:
    25
    Location:
    Adelaide
    Yes make sure the tamper link on the panel is not connected. Down power mains and batt the repower the system it should power up with the program light or LED flashing
     
    Wonkey, Aug 6, 2021
    #6
  7. StevePom

    StevePom

    Joined:
    Nov 27, 2015
    Messages:
    13
    Likes Received:
    0
    Location:
    Bacchus Marsh Victoria
    I'll come back. Thanks again Wonkey
     
    StevePom, Aug 9, 2021
    #7
  8. StevePom

    StevePom

    Joined:
    Nov 27, 2015
    Messages:
    13
    Likes Received:
    0
    Location:
    Bacchus Marsh Victoria
    Hi Wonkey, the tamper link on board is not connected, still keypad has Not Ready LED on. The heartbeat LED on board still goes through same cycle of flashing, steady, off the flashing again.
     
    StevePom, Aug 11, 2021
    #8
  9. StevePom

    Wonkey

    Joined:
    Aug 3, 2004
    Messages:
    300
    Likes Received:
    25
    Location:
    Adelaide
    And to confirm you have completely down powered the system and repowered it.
    If yes then it looks like the panel is faulty.
    Just check you have the Keypad wired correctly.
    After repowering with the tamper link open circuit the program light should be flashing.
     
    Wonkey, Aug 12, 2021
    #9
  10. StevePom

    StevePom

    Joined:
    Nov 27, 2015
    Messages:
    13
    Likes Received:
    0
    Location:
    Bacchus Marsh Victoria
    Thanks Wonkey, yes keypad correctly terminated, full powered down with mains and battery disconnected. Any suggestions to source replacement board, Preferably with C-Bus support? They appear to be quite expensive, do second hand ones ever come up? Cheers.
     
    StevePom, Aug 13, 2021
    #10
  11. StevePom

    Wonkey

    Joined:
    Aug 3, 2004
    Messages:
    300
    Likes Received:
    25
    Location:
    Adelaide
    couple of last suggestions
    disconnect all other wiring to the main board you will have to do it if you are going to replace it and see if that helps get the program led on.
    if you have another Key pad try that one. Just in case it's a keypad issue. It's very hard at times to identify if it's the board or Keypad at fault.

    Yes the boards are expensive. I would suggest contacting Ness and see if they offer a repair service. Clipsal just rebranded the Ness Panel.
     
    Wonkey, Aug 18, 2021
    #11
  12. StevePom

    StevePom

    Joined:
    Nov 27, 2015
    Messages:
    13
    Likes Received:
    0
    Location:
    Bacchus Marsh Victoria
    Thanks again Wonkey. All wiring has been disconnected and labelled, only thing attached is power and the keypad. Yes I have a second keypad on the install, this has been tried as well at the enclosure. I have found a source for a straight NESS board at a reasonable price, what appears to bump up the price for me is the C-Bus support which I would like to maintain. I also have a Hamfield Translink installed and want to keep control of security local and remote with iPad/iPhone devices. Oh well, looks like I'll have to invest soon. Not going anywhere at moment, even though we are in Regional Victoria so security is not a major concern. Cheers.
     
    StevePom, Aug 19, 2021
    #12
  13. StevePom

    Wonkey

    Joined:
    Aug 3, 2004
    Messages:
    300
    Likes Received:
    25
    Location:
    Adelaide
    I presume you have the C-bus interface and if so just check out E bay for a ness D16x PCB check with the seller if it's Comparable with you interface.
     
    Wonkey, Aug 21, 2021
    #13
  14. StevePom

    StevePom

    Joined:
    Nov 27, 2015
    Messages:
    13
    Likes Received:
    0
    Location:
    Bacchus Marsh Victoria
    Thanks Wonkey, I'll give that a go and thanks for all the guidance you have provided. Cheers.
     
    StevePom, Aug 23, 2021
    #14
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.