Lights turning off sometime every day for 10 sec

Discussion in 'C-Bus Wired Hardware' started by azza1990, Aug 5, 2013.

  1. azza1990

    azza1990

    Joined:
    Oct 18, 2012
    Messages:
    3
    Likes Received:
    0
    Location:
    Berowra Heights
    Hi,

    Ive come across a problem in an office block. Every day at 9.30am multiple banks of lights are turning off for around 10 seconds. They work normally after this. It is happening on 2 floors of the building which have 2 networks with a network bridge. Most of the lighting is controlled via PIR sensors and there are a few switches in some rooms. Not sure how to track down this problem. I have my laptop logging both networks to hopefully see what is happening at that time.

    Any possible answers to this would be great.

    Cheers
     
    azza1990, Aug 5, 2013
    #1
    1. Advertisements

  2. azza1990

    Matty

    Joined:
    Oct 15, 2004
    Messages:
    131
    Likes Received:
    0
    Hi azza1990,

    Logging should give you all the answers you need.
    A tool such as C-Bus diagnostics utility will be able to tell you the originating unit address for the unexpected messages. This will be the best place to start.

    Look for PIR's sending events when you didn't expect them.
    Look for key units sending scenes or scene triggers.
    Look for touch screens sending scenes.

    Regards,

    Matty
     
    Matty, Aug 6, 2013
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.