Lights randomly turn off

Discussion in 'General Discussion' started by Pc2022, Aug 11, 2022.

  1. Pc2022

    Pc2022

    Joined:
    Aug 3, 2022
    Messages:
    16
    Likes Received:
    1
    I have a issue with 2 groups of lights.

    All lights are dali fittings 1x28 T5
    All are controlled by pir time out is set to 45mins up from 20.

    The 2 groups are separate groups on 2 different dali lines.
    And different gatways.


    The lights will randomly turn off sometimes 2 times a day sometimes 3 it can be a week before it happens then nothing for a few days or the next day then happens.
    The above is from the customers observations.
    Sometimes they will come back on other times they require an all off to be triggered.
    No apparent patterns to it.

    I have checked sensors all working
    I have checked each dali line both scan fine and the voltage is normal and within the expected range.
    I have checked all the cbus power supplies on the network all are within normal range and 0.1v of each other
    Network is sitting at 1750ma more than enough.
    Yes clock is working and burden enabled.

    Side note this network is part of 5
    Each has its own bridge and own touch screen.
    Each network has its own application

    Not sure of what would be causing this as I have checked and tested what comes to mind.
    Starting to feel like I may have missed something simple or I may need to look at swapping parts out.
     
    Pc2022, Aug 11, 2022
    #1
    1. Advertisements

  2. Pc2022

    Conformist

    Joined:
    Aug 4, 2004
    Messages:
    702
    Likes Received:
    44
    Location:
    Adelaide, South Australia
    You mentioned there are touchscreens on the network(s). Are they CTC (6.4") units? if so, use the logging on the touchscreen to track what's triggering the commands. Used this myself many times when unexplained things happen.
     
    Conformist, Aug 11, 2022
    #2
    1. Advertisements

  3. Pc2022

    Trevor

    Joined:
    Nov 22, 2018
    Messages:
    221
    Likes Received:
    14
    Location:
    Melbourne Victoria
    Hi,
    Also if you have the CTC version of screens they have cmos batteries to keep the date and time current, if its flat they wont keep it correct, sometimes they can readust themselves to other screen times if one or more are flat it could be going all over the place. They can be repaired, an outside possibility is the transmit cct in the touch screens but unlikely if your bus voltage is ok.
    All CTCs can still be repaired by me at...
    Trevor Callaghan
    JEA Technologies
    0404887463
     
    Trevor, Aug 12, 2022
    #3
  4. Pc2022

    Pc2022

    Joined:
    Aug 3, 2022
    Messages:
    16
    Likes Received:
    1
    Unfortunately no all the screens are black and white.
    All are working perfectly they sit on there own network (bridge for common lighting applications)
    Have asked the customer to keep a log to get an idea if we have a time or another ga switching causing issues.

    Had that in the past with a switch that had a group in it that was triggering some logic to set lights to 100%

    May be forced to run a old laptop to try and log the event was trying to avoid this as have had mixed results.
     
    Pc2022, Aug 15, 2022
    #4
    Conformist likes this.
  5. Pc2022

    Wonkey

    Joined:
    Aug 3, 2004
    Messages:
    301
    Likes Received:
    25
    Location:
    Adelaide
    As this is a C-Bus and Dali system either system could be issuing the Off command.
    You could try changing the CBus Group address or Dali Group to something different to establish if the command is C-Bus or Dali related.
     
    Wonkey, Aug 15, 2022
    #5
  6. Pc2022

    Pc2022

    Joined:
    Aug 3, 2022
    Messages:
    16
    Likes Received:
    1
    Update

    On a re visit to site I have replaced 2 x ballests ( 1 on each line both unable to open details and not responding to commands)

    I have also re grouped the ballests on the dali lines

    Have kept the same cbus ga for each just re assigned to the respective dali groups in the gateway.

    Fingers crossed this fixes the issue.

    I will be back on site in a few weeks will add a new ga for each if the issue is still there to rule that one out.

    Is it possible it could be the gateway still tho?
     
    Pc2022, Aug 22, 2022
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.