Lights not turning completely off

Discussion in 'C-Touch/HomeGate/SchedulePlus/PICED Software' started by syoule, Nov 3, 2006.

  1. syoule

    syoule

    Joined:
    Jul 20, 2006
    Messages:
    18
    Likes Received:
    0
    Hi,

    When I have a light set to turn off over 8 secs it doesn't completely turn off (it's on at 1% or 2%) yet it will work fine from the light switch and turn off completely. Anyone have any idea's?

    Regards,

    Steve
     
    syoule, Nov 3, 2006
    #1
    1. Advertisements

  2. syoule

    Josh

    Joined:
    Aug 25, 2004
    Messages:
    236
    Likes Received:
    0
    Location:
    Pretoria, South Africa
    Is this done on a CTS or a PAC?
     
    Josh, Nov 3, 2006
    #2
    1. Advertisements

  3. syoule

    syoule

    Joined:
    Jul 20, 2006
    Messages:
    18
    Likes Received:
    0
    It's from homegate that this happens - the same scene from a light switch works fine.

    Regards,

    Steve
     
    syoule, Nov 4, 2006
    #3
  4. syoule

    Darren Senior Member

    Joined:
    Jul 29, 2004
    Messages:
    2,361
    Likes Received:
    0
    Location:
    Adelaide, South Australia
    There is an option on the project details form called "Ramp groups to level 1 then send off". Switch this off.

    This option is rarely needed but will be fixed in the next release of HomeGate.
     
    Darren, Nov 5, 2006
    #4
  5. syoule

    syoule

    Joined:
    Jul 20, 2006
    Messages:
    18
    Likes Received:
    0
    Hi Darren,

    Thanks for the info which fixed the problem - it had been bugging me for weeks :)

    Regards,

    Steve
     
    syoule, Nov 5, 2006
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.