Lights fade in and out slowly

Discussion in 'General Discussion' started by Quincon, Apr 1, 2021.

  1. Quincon

    Quincon

    Joined:
    Mar 31, 2021
    Messages:
    1
    Likes Received:
    0
    Hi. I have an issue with a C-Bus system installed approx 3 years ago.

    Some lights, not all lights will fade in and out repeatedly. It takes about 5 seconds to transition between on and off. Then it will fade back on again over a 5 second period, and keep repeating.

    This is isolated to specific light fittings, it is not random and it does not affect all lights in the apartment but happens to the same lights.

    Lights and drivers have been tested and checked and are fine. Good quality LED lights with Dali drivers.

    Have replaced the C-Bus modules.

    Have checked for loose neutral.

    It is not line wobble caused by electricity supplier for time of use metering as it happens at all time of the day. Also the lights can be fine for a few days or a few weeks before it occurs again.

    Has anyone experienced this before or able to assist?
     
    Quincon, Apr 1, 2021
    #1
    1. Advertisements

  2. Quincon

    chromus

    Joined:
    Jan 27, 2014
    Messages:
    418
    Likes Received:
    50
    Location:
    Perth
    Sounds like a mix of (poor) coding and ramp rates. Have you checked the ramp rate set for the afflicted channels and set it to immediate?
     
    chromus, Apr 11, 2021 at 10:01 AM
    #2
    1. Advertisements

  3. Quincon

    DarylMc

    Joined:
    Mar 24, 2006
    Messages:
    1,216
    Likes Received:
    36
    Location:
    Brisbane, QLD, Australia
    I had some weird operation of DALI fittings at a 10 year old installation.
    According to the customer some lights would turn on and off randomly.
    It went on for a little while and I never found exactly why but a few months later a CBus 12 channel relay failed completely at the site and I also discovered some problems with the colour touch screen unit.
    I replaced the relay and had the colour touch repaired.
    During testing I found some key input programming was not as I expected so I uploaded a backup of the unit programming to the CBus network.
    I’m not sure but I suspect the CBus network unit programming got messed up somehow. The problems with random light operation have gone away.
     
    DarylMc, Apr 11, 2021 at 3:11 PM
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.