Indicator Kill Code

Discussion in 'C-Bus Automation Controllers' started by Ron Arends, Jun 20, 2019.

  1. Ron Arends

    Ron Arends

    Joined:
    Apr 4, 2018
    Messages:
    5
    Likes Received:
    0
    Hi everyone,
    In order to have 3 speed fans working via 2 relays, I need to create scenes. The scenes work, So, what the issue?
    Well, utilising the scenes tab and tag map, I was able to create what was required; however, when those scenes are executed, they do work but the return information is - Indicator kill.
    How do I stop this? It leaves the ICON's on when the system is off?

    I have attached an image to look at.

    Thanks
     

    Attached Files:

    Ron Arends, Jun 20, 2019
    #1
    1. Advertisements

  2. Ron Arends

    Pie Boy

    Joined:
    Nov 21, 2012
    Messages:
    27
    Likes Received:
    3
    Location:
    New Zealand
    I too have this issue with the indicator kill and shac, it dose not behave like it used to on Piced. what device is sending the indicator kill, run up toolkit watch the log. Where are the scenes stored?

    As far as I can tell the indicator kill is sent by the device that holds the scene when the scene is not set.
     
    Pie Boy, Jun 21, 2019
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.