Double-Up of Function Group in One Location

Discussion in 'C-Bus Wiser 1 Controller' started by jason.hill, Dec 16, 2018.

  1. jason.hill

    jason.hill

    Joined:
    Dec 16, 2018
    Messages:
    3
    Likes Received:
    0
    I have just one service in the project that is displaying incorrectly in the Wiser app. It has the same function group of "Lighting" as other services in the same location but it ends up under a separate "Lighting" section in the app when viewing that location.

    I have tried selecting a different function group of say "Comfort" but again this one item causes a second "Comfort" section to be displayed in that location.

    I have also tried deleting the service from the project and re-adding it but the same problem happens. What could be different about this particular service that is causing a double-up of the function group in the app?
     
    jason.hill, Dec 16, 2018
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.