CBus 2 help!

Discussion in 'General Discussion' started by Dan19861, Apr 30, 2020.

  1. Dan19861

    Dan19861

    Joined:
    Apr 30, 2020
    Messages:
    5
    Likes Received:
    1
    This might be an easy or difficult fix. Would love some advice.
    I’m not very technical so will try explain to the best of my knowledge.

    I bought a house 12 months ago with a Cbus2 system in it. There is a relay and dimmer that operates most the lightening and fans in the house. There is a second relay outside near the pool that operates the pool light and outside lighting.

    when I moved in, the switches inside the house would operate the outside relay which would then operate the outside lights and pool light. Now the switches inside won’t operate them.
    The only way to get the pool light and outside lights on is to press the buttons on the outside relay manually.

    it’s as though the inside relay is all of a sudden not communicating with the outside relay.

    any advice or suggestions would be wonderful.
     
    Dan19861, Apr 30, 2020
    #1
    1. Advertisements

  2. Dan19861

    jboer

    Joined:
    Apr 27, 2012
    Messages:
    440
    Likes Received:
    34
    Location:
    Sydney
    Hey Dan, Out of interest what is the state of the unit and c-bus lights on that relay?
     
    jboer, Apr 30, 2020
    #2
    1. Advertisements

  3. Dan19861

    Dan19861

    Joined:
    Apr 30, 2020
    Messages:
    5
    Likes Received:
    1
    The relay seems fine. Has 4 channels/ lights. I can turn all 4 on manually and they work the designated lights.
     
    Dan19861, Apr 30, 2020
    #3
  4. Dan19861

    Conformist

    Joined:
    Aug 4, 2004
    Messages:
    643
    Likes Received:
    35
    Location:
    Adelaide, South Australia
    I think JBoer was asking about the state of the CBus and Unit indicators on the left end of the relay unit.. Flashing? On? Off?
     
    Conformist, Apr 30, 2020
    #4
    jboer likes this.
  5. Dan19861

    Dan19861

    Joined:
    Apr 30, 2020
    Messages:
    5
    Likes Received:
    1
    Ohh yep.

    so all four lights/channels are on green. The unit light on top left is green not flashing. CBus light bottom left is off.

    when I manually turn one of the channel lights on or off. The top left unit light is green and starts flashing. No CBus light.

    when I hold down one of the buttons. It’s goes back to the original point off all channel lights on. Top left on but not flashing and no bottom light.

    I’m guessing that no CBus light is an issue?
     
    Dan19861, Apr 30, 2020
    #5
  6. Dan19861

    jboer

    Joined:
    Apr 27, 2012
    Messages:
    440
    Likes Received:
    34
    Location:
    Sydney
    The no c-bus light is definitely and issue, the other behaviour is as expected.

    Just first the usual disclaimer of if you aren't an electrician it is best to get one because you could be playing close to mains power and one that knows C-Bus otherwise you end up wasting your money with people who dont know what they are doing.

    But I would be seeing if you can check the Cat cable connections between that relay and where it connects into your house. By the sounds of things the unit sits outside so it is possible you have a join that has corroded somewhere or something has been cut ect. Check your RJ45 connections. The comms part of the relay might have failed but best to check your connections first.
     
    jboer, May 1, 2020
    #6
  7. Dan19861

    Dan19861

    Joined:
    Apr 30, 2020
    Messages:
    5
    Likes Received:
    1
    A
    appreciate the advise. Will check it out. Seems like a more difficult problem to fix than I originally thought. Was hoping it would be something simple. Thanks again.
     
    Dan19861, May 1, 2020
    #7
    jboer likes this.
  8. Dan19861

    chromus

    Joined:
    Jan 27, 2014
    Messages:
    212
    Likes Received:
    23
    Location:
    Perth
    Dan, where are u located, maybe 1 of us is local and can consult, most people here are professional integrators or installers or both.
     
    chromus, May 1, 2020
    #8
    Conformist likes this.
  9. Dan19861

    Dan19861

    Joined:
    Apr 30, 2020
    Messages:
    5
    Likes Received:
    1
    I’m on the Sunshine Coast. The issue with it being the wiring is that it is under the decking and difficult to gain access to.
     
    Dan19861, May 1, 2020
    #9
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.