Cannot connect to Wiser 1

Discussion in 'C-Bus Wiser 1 Controller' started by dynajet, Jan 13, 2023.

  1. dynajet

    dynajet

    Joined:
    Feb 3, 2013
    Messages:
    17
    Likes Received:
    0
    Location:
    North Carolina
    I live in the US. I have a C-BUS system in my home for 10 years. All of a sudden I cannot connect to my Wiser unit (WHC-5918), When I scan my network the Wiser unit shows up with the default IP address 192.168.1.3 but I do not get a response if I ping the unit. My iPhone app can not connect to the unit as well.

    My system is working fine but I have to login into the unit to change the clock for daylight savings or if I need to make some changes to a small logic program I have running but I cannot get in.

    Any help will be greatly appreciated.
     
    dynajet, Jan 13, 2023
    #1
    1. Advertisements

  2. dynajet

    Ashley

    Joined:
    Dec 1, 2005
    Messages:
    1,435
    Likes Received:
    163
    Location:
    Adelaide, Australia
    Have you tried re-starting it? Wiser 1's are known for locking up and a reboot often fixes it. Also, the power supplies tend to get flaky after a few years and even if they measure ok they may be unreliable under load. Finally, the connecting block between the 2 units can also become flaky. You can replace it with a network cable between the cbus interface and one lan port plus a splitter for the power supply.
     
    Ashley, Jan 13, 2023
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.