C-bus2 to c-bus compatibility

Discussion in 'C-Bus Wired Hardware' started by Lighthouse Electrical, Sep 14, 2019 at 1:30 AM.

  1. Lighthouse Electrical

    Lighthouse Electrical

    Joined:
    Yesterday
    Messages:
    1
    Likes Received:
    0
    Hi guys, I just tried to install a c-bus USB PC interface into a c-bus2 system and although toolkit recognised all units it said non were responding. Is this a backwards compatibility issue? Also I tried configuring a c-bus switch on the network and it didn't work.

    Any suggestions would be greatly appreciated.
     
    Lighthouse Electrical, Sep 14, 2019 at 1:30 AM
    #1
    1. Advertisements

  2. Lighthouse Electrical

    chromus

    Joined:
    Jan 27, 2014
    Messages:
    70
    Likes Received:
    2
    Location:
    Perth
    CBUS/CBUS2 is the same thing to us, as I understand it the internal chipsets are slightly different, but thats what Clipsal worry about, the interface is the same.

    Have you checked:
    * The address of your new device isnt conflicting with a device already on the network
    * The new device has the same network number as the existing network
    * Does the new unit get both lights on and solid (I assume its the DIN 5500PCU)
    * Have you exceeded the network supply current by adding the new unit
    * Have you enabled the clock/burden on the new unit - maybe disable the burden, clock enabled should help not hinder.
     
    chromus, Sep 14, 2019 at 2:44 AM
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.