attempt to open a network via a cni, but the cni cannot be accessed

Discussion in 'C-Bus Wired Hardware' started by yinlong_w, Jan 31, 2024.

  1. yinlong_w

    yinlong_w

    Joined:
    Jan 31, 2024
    Messages:
    2
    Likes Received:
    0
    Location:
    hk
    when i connect the CLIPSAL C-bus 5500CN2 via LAN cable with my PC, the following error occurs: IMG_7332.jpg

    i would like to know what possible reason lead this problem and how to solve it, sorry for interruption
     
    yinlong_w, Jan 31, 2024
    #1
  2. yinlong_w

    Wonkey

    Joined:
    Aug 3, 2004
    Messages:
    370
    Likes Received:
    33
    Location:
    Adelaide
    The CNI should be connected to a wired Ethernet and programmed with an IP address, using C-Bus IP utility. You laptop needs to on the same Subnet this could be wired or wireless
    Then provided your PC is on the same subnet and the Network of the Project within toolkit is configured to be a CNI and the IP address matched that of the CNI and the port is set to 10001 you should be able to open it.
    If Not use Edit network to sort it out
    upload_2024-2-1_16-34-29.png
     
    Wonkey, Feb 1, 2024
    #2
  3. yinlong_w

    yinlong_w

    Joined:
    Jan 31, 2024
    Messages:
    2
    Likes Received:
    0
    Location:
    hk
    I connected the CNI to PC via LAN cable directly, and the IP automatically generated, which is 192.168.0.100, something like that. By clicking find "C-bus network" button in the C-bus toolkit, it can be detected. However, the mentioned error occurs after clicking open project
     
    yinlong_w, Feb 1, 2024
    #3
Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.