5753L dim when no movement detected

Discussion in 'General Discussion' started by edmondschan, May 20, 2023.

  1. edmondschan

    edmondschan

    Joined:
    Aug 23, 2021
    Messages:
    5
    Likes Received:
    0
    Can anyone tell me how to set up a 5753L sensor to have lights dim on 10% standby but when movement is detected it goes to 100%?
     
    edmondschan, May 20, 2023
    #1
  2. edmondschan

    Ashley

    Joined:
    Dec 1, 2005
    Messages:
    1,512
    Likes Received:
    173
    Location:
    Adelaide, Australia
    Set up the sensor as normal. Then go to the blocks tab and under expiry change ramp off to recall 1, then set recall 1 to 10%
     
    Ashley, May 20, 2023
    #2
  3. edmondschan

    edmondschan

    Joined:
    Aug 23, 2021
    Messages:
    5
    Likes Received:
    0
    Thanks Ashley for the advice. However, I have done this already. I have a wall switch that enables the sensor in the Occupancy tab. When I switch on the sensor it stays on for the timer amount and then dims down to 10%. But it does not detect movement after this.

    Any thoughts?
     
    edmondschan, May 21, 2023
    #3
  4. edmondschan

    Ashley

    Joined:
    Dec 1, 2005
    Messages:
    1,512
    Likes Received:
    173
    Location:
    Adelaide, Australia
    !0% light may be enough to put it in daylight mode. Try adjusting the sensitivity pot.
     
    Ashley, May 21, 2023
    #4
  5. edmondschan

    edmondschan

    Joined:
    Aug 23, 2021
    Messages:
    5
    Likes Received:
    0
    Thx for the tips. I adjusted the pot to full daylight but still no joy. Attached are screen grabs of the tabs if you can see what I'm doing wrong.

    global tab.jpg light level tab.jpg occupancy tab.jpg key functions tab.jpg timer function recall 1.jpg blocks.jpg global tab.jpg light level tab.jpg occupancy tab.jpg key functions tab.jpg timer function recall 1.jpg blocks.jpg
     
    edmondschan, May 22, 2023
    #5
  6. edmondschan

    Ashley

    Joined:
    Dec 1, 2005
    Messages:
    1,512
    Likes Received:
    173
    Location:
    Adelaide, Australia
    The pot varies the light level between 0 lux and the value set in the light level target box, which is 80, so setting the pot to full is only selecting a light level of 80 lux which could be below you 10% threshold.

    Also, setting the enable to the same ga as the sensor ga is not actually supported and can give unpredictable results (that's what the yellow warning is telling you). If you want to disable the sensor, use another ga. You can also use logic in the output unit to override the sensor ga and keep the light off (with the MIn function)
     
    Ashley, May 22, 2023
    #6
  7. edmondschan

    Wonkey

    Joined:
    Aug 3, 2004
    Messages:
    370
    Likes Received:
    33
    Location:
    Adelaide
    Try using the Any move option instead of Day and Night move
    The light level then is irrelevant.
    upload_2023-5-26_18-2-41.png
     
    Wonkey, May 26, 2023
    #7
Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.