5500 SHAC 1.0.8->1.6.0 firmware upgrade fails

Discussion in 'C-Bus Automation Controllers' started by Wanderer404, Dec 30, 2019.

  1. Wanderer404

    Wanderer404

    Joined:
    Dec 30, 2019
    Messages:
    2
    Likes Received:
    0
    Hi all,
    Hope you can help. I’m trying to upgrade the firmware on a 5500SHAC to the latest version. Downloading the 1.6.0 image then trying to apply it gives an “update package file is invalid” message. I’ve tried downloading using different browsers. I also tried looking for an intermediate update file but can’t find a download for one.

    Can anyone assist?
     
    Wanderer404, Dec 30, 2019
    #1
    1. Advertisements

  2. Wanderer404

    Pie Boy

    Joined:
    Nov 21, 2012
    Messages:
    88
    Likes Received:
    16
    Location:
    New Zealand
    Go to main page utilities then system button takes you to the system Ui page, then under the system tab find update firmware tab.
     
    Pie Boy, Dec 30, 2019
    #2
    1. Advertisements

  3. Wanderer404

    Wanderer404

    Joined:
    Dec 30, 2019
    Messages:
    2
    Likes Received:
    0
    Thanks! That fixed it. Have Clipsal ever released “updates” rather than new firmware?
     
    Wanderer404, Dec 30, 2019
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.