5400/16

Discussion in 'Homesafe & Security Access & Control' started by manni, Oct 26, 2009.

  1. manni

    manni

    Joined:
    Jul 15, 2007
    Messages:
    11
    Likes Received:
    0
    hi all, just bought and installed the new cbus enabled alarm panel.
    Its been over two years since i programmed cbus and i've forgotten most of what i learnt.
    any tips on getting started?
    I have the alarm panel up and running and the cbus cable is connected into the network. thats as far as i've got.
    I quickly loaded up toolkit to see if it found the new unit and it hasn't.
    I'm going to go and read some instructions now , but any tips would be appreciated.
    manny
    (newbie)
     
    manni, Oct 26, 2009
    #1
    1. Advertisements

  2. manni

    manni

    Joined:
    Jul 15, 2007
    Messages:
    11
    Likes Received:
    0
    programming is fun

    i wanna press the buttons on the keypad to play around but the wife is asleep
    hehe
     
    manni, Oct 27, 2009
    #2
    1. Advertisements

  3. manni

    joshl

    Joined:
    May 25, 2008
    Messages:
    68
    Likes Received:
    0
    once you hook the cbus cable into the interface with the panel you need to plug in the interface to the serial of the security panels board (theres a 4 pin kind of white plug with a red wire hanging out of it), this requires you to pick up a active to power it up, and the LEDs will light up once you put the cbus cable into the terminal block on the interface. Think you also if you look in the programming manual, cant remember the exact code but in the cbus supplement page that you get with the programming manual you need to enable cbus through programming mode. Then give that a scan with toolkit
     
    joshl, Nov 22, 2009
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.