Recent Activity

Activity stream for all registered members at C-Bus Forums.

  1. pgordon attached a file to the thread DLT tutorial anyone?.

    I have a very specific question that I'm struggling with just now. I kind of "get" now the concept of DLT labels configured at the...

    DLT1.PNG DLT2.PNG DLT3.PNG Aug 16, 2018 at 6:06 PM
  2. DazHat posted a new thread.

    not all Dali lights turn on every time with cbus but do with dali programmer

    Hi wondering if someone can help me. We have a cbus bus Dali gateway and Dalicontrol with an EDLT and Dali LED lights. The lights work...

    Forum: C-Bus Wired Hardware

    Aug 16, 2018 at 11:02 AM
  3. Pie Boy posted a new thread.

    Lua timers in SHAC/NAC

    Hi all, I created a small lua library of functions for timing on/off a group address which means the function can be called from any...

    Forum: C-Bus Automation Controllers

    Aug 15, 2018 at 2:14 AM
  4. jboer liked znelbok's post in the thread ACAD Block for SHAC.

    AutoCAD - industry stand drafting/drawing software

    Aug 14, 2018 at 3:20 AM
  5. znelbok replied to the thread ACAD Block for SHAC.

    AutoCAD - industry stand drafting/drawing software

    Aug 14, 2018 at 12:35 AM
  6. MadMal replied to the thread Programming improvements ...

    Further to this .... Scenes .... In PICED I could set an indicator to the status of a scene ... In NAC/SHAC I appear to be only able...

    Aug 13, 2018 at 4:23 PM
  7. MadMal posted a new thread.

    Programming improvements ..

    Guys, interested to know what the pipeline for programming improvements is? features I would like start with (and feel free to tell me...

    Forum: C-Bus Automation Controllers

    Aug 13, 2018 at 3:11 PM
  8. MadMal replied to the thread ACAD Block for SHAC.

    Sorry to sound dumb .. but what do you mean by ACAD ? I may know it as something else ....

    Aug 13, 2018 at 2:54 PM
  9. Conformist replied to the thread Faulty Device.

    Hi Wizba Can you provide a bit more information? Is it the screen of the (MRA) matrix switcher that is blank? What is the colour of the...

    Aug 13, 2018 at 9:59 AM
  10. mrees set their location as Sydney.

    Aug 13, 2018 at 9:17 AM
  11. ben addison posted a new thread.

    Line level volume

    Hi, I install a v3 black matrix a couple of years ago and tried a number of inputs, airport express, iPhone and blu Ray. And they all...

    Forum: Multi-Room Audio (MRA) and MARPA

    Aug 11, 2018 at 5:55 PM
  12. Damaxx replied to the thread Toggle re-configure.

    Second board is a security system by the look of it. -...

    Aug 10, 2018 at 9:42 PM
  13. wizba posted a new thread.

    Faulty Device

    Hi admin, my home is wired for the clipsal c-bus device but now my MRA system has gone blank and nothing is working, i have contacted...

    Forum: Multi-Room Audio (MRA) and MARPA

    Aug 10, 2018 at 9:20 AM
  14. jboer replied to the thread Shutter relay problem.

    I don't think that is a shutter relay problem specifically probably more the point they are in the DB or ect. It looks like you are...

    Aug 10, 2018 at 7:26 AM
  15. geoffrhunter posted a new thread.

    Shutter relay problem

    Hi I have 10 shutter relays and 4 of them come up with this error when I close them in toolkit and have to restart! I have tried all the...

    upload_2018-8-10_7-19-50.png

    Forum: C-Bus Wired Hardware

    Aug 10, 2018 at 7:22 AM
Loading...