Recent Activity

Activity stream for all registered members at C-Bus Forums.

  1. Alex0 replied to the thread 5504GI General Input Module - Compatible Wind/Sun Sensors.

    Cheers thanks Chris. That actually seems a logical approach. Anyway I’ve decided to go for 0.88v as my trigger to retract - 9.722m/s or...

    Jun 21, 2018 at 3:14 PM
  2. cramer replied to the thread Commissioning via DCDALCIP250-2.

    Not a problem, Also just one thing I forgot to mention, if you have any issues connecting with DCBM Wizard it could be stuck in mode 3...

    Jun 21, 2018 at 8:26 AM
  3. djb383 replied to the thread Commissioning via DCDALCIP250-2.

    Hi cramer, Thanks very much for those tips and tricks... it all makes sense now. I will give the dual cables a go on the next gig....

    Jun 21, 2018 at 8:18 AM
  4. cramer replied to the thread Commissioning via DCDALCIP250-2.

    Hi djb383, Not sure if you've had this resolved already, apologies as I don't frequent here very often, I figured I'll reply for the...

    Jun 21, 2018 at 7:59 AM
  5. crispyoz replied to the thread 5504GI General Input Module - Compatible Wind/Sun Sensors.

    Hi Alex, I was a bit lazy, I didn't do too much analysis to come up with a scaling factor< i had planned to but life got in the way. I...

    Jun 20, 2018 at 2:42 PM
  6. braydos set their occupation to BMS Tech / Electrician.

    Jun 20, 2018 at 8:32 AM
  7. braydos set their location as Victoria, Australia.

    Jun 20, 2018 at 8:32 AM
  8. Alex0 replied to the thread 5504GI General Input Module - Compatible Wind/Sun Sensors.

    Thanks Chris. I have found the model so it has 0.4v to 2v output to measure 0-32.4m/s. Can you confirm the scaling factor you used in...

    Jun 19, 2018 at 11:37 PM
  9. crispyoz replied to the thread 5504GI General Input Module - Compatible Wind/Sun Sensors.

    Hi Alex, I installed some Somfy external louvres about 2 years ago complete with the IB module. One issue for me was that it took a...

    Jun 19, 2018 at 6:08 PM
  10. anupam has a new avatar.

    Jun 19, 2018 at 4:18 PM
  11. nnm79 replied to the thread WHC2 5918 problem.

    I plugged in HDMI but no signal Now I plugin cable i see MRA, power, ((z)) and wifi are all green and nothing happen

    Jun 19, 2018 at 2:40 PM
  12. jboer replied to the thread Wiser 1 App.

    I am surprised you find that regarding the HD app, I found the complete opposite! But it wont be long before that app isn't supported in...

    Jun 19, 2018 at 1:58 PM
  13. Roosta posted a new thread.

    Wiser 1 App

    Good evening all, I know that Schneider has discontinued the Wiser Mk1, Mk1.5 and possibly has the same plan shortly for the Mk2......

    Forum: C-Bus Wiser 1 Controller

    Jun 19, 2018 at 10:35 AM
  14. jboer replied to the thread Touchscreens discontinued?.

    Robert: https://updates.clipsal.com/ClipsalOnline/Files/Brochures/W0001833.pdf...

    Jun 18, 2018 at 1:33 PM
Loading...