C-Bus Forums  

Go Back   C-Bus Forums > C-Bus Integration > Third-Party Solutions

The C-Bus Community Forums is place where C-Bus users can share information and help others with C-Bus. From time to time you will see Clipsal staff on the forums, but this is not an official support channel. If you really need help contact the official support services of Clipsal. More information about the purpose of this forum is available here.

Reply
 
Thread Tools Display Modes
  #1  
Old 14 Mar 16, 11:24 AM
tommo98765 tommo98765 is offline
New Member
 
Join Date: Jan 2015
Location: Perth
Posts: 11
Question CMote

Anyone using it?

Could you get it working with CGate running on a PC and connected via a PCI? I can't.

Android App.

Last edited by tommo98765; 23 Mar 16 at 05:44 PM.
Reply With Quote
  #2  
Old 03 Apr 16, 08:45 AM
barranak barranak is offline
New Member
 
Join Date: Apr 2016
Location: spalding
Posts: 17
Default Just got it working

Hi tommo,

I have just got it working on my network.

I have a Raspberry Pi running a C gate server so using those options runs very well and response time is great.

Message if you want more info

Andy
Reply With Quote
  #3  
Old 02 Oct 16, 01:12 AM
NeilFuller NeilFuller is offline
New Member
 
Join Date: Feb 2009
Location: Guildford, UK
Posts: 1
Default

Hi Tommo

Did you ever get CMote working?

I can't!

I've followed the instructions and it looks as though everything sets up OK in CGate and CMote says it's connected but there's no joy when trying to turn groups on and off etc.

Anyone got any pointers please?

Thanks

Neil
Reply With Quote
  #4  
Old 07 Sep 17, 10:24 AM
znelbok's Avatar
znelbok znelbok is offline
Senior Member
 
Join Date: Aug 2004
Posts: 1,028
Default

I have been playing with CMote lately as well.

My tablet runs an older version of android and seems to be OK, but the phones running newer versions either wont connect or do occasionally and then drop off.

Is there a compatibility issues with CMote and Android?
__________________
Mick
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +10.5. The time now is 05:01 PM.


Powered by vBulletin® Version 3.7.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.